
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theweeklyjournal.com/content/tncms/live/" />
<meta name="keywords" content="politics, top-stories" />
<meta name="news_keywords" content="politics, top-stories" />
<meta name="description" content="The contenders tackled issues of economic development, health, infrastructure, and status" />
<meta name="author" content="Maricarmen Rivera S&aacute;nchez, The Weekly Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="cR1Th9tsRwVWdG8GZiBh5ZXcJ6281Zyx9ZlpfI41Btw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theweeklyjournal.com/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/7a/97aa9544-19f6-11eb-9ee6-3facb2ac9b6e/5f9ad7bdc5e88.image.jpg?crop=1700%2C956%2C0%2C88&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tensions Flare Between Resident Commissioner Candidates" />
<meta property="og:description" content="The contenders tackled issues of economic development, health, infrastructure, and status" />
<meta property="og:site_name" content="The Weekly Journal" />
<meta property="og:section" content="Politics" />
<meta property="article:publisher" content="https://www.facebook.com/wjournalpr" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wjournalpr" />
<meta name="twitter:image:alt" content="Jenniffer Gonz&aacute;lez v. An&iacute;bal Acevedo Vil&aacute;" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,900|Montserrat:400,700|Playfair+Display"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/politics","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Maricarmen Rivera S\u00e1nchez, The Weekly Journal","id":"ffbde344-19f0-11eb-bae1-a3190f10efd7","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/politics","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Maricarmen Rivera S\u00e1nchez, The Weekly Journal","id":"ffbde344-19f0-11eb-bae1-a3190f10efd7","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PFP92WX');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["politics","top-stories"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21818955554/theweeklyjournal.com/politics';
            
                gptAdSlots['ad-768785'] = googletag.defineSlot(adUnit, [300,250], 'ad-768785').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21818955554/theweeklyjournal.com/politics';
            
                gptAdSlots['ad-767960'] = googletag.defineSlot(adUnit, [[300,250],[300,100],[125,125]], 'ad-767960').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21818955554/theweeklyjournal.com/politics';
            
                gptAdSlots['ad-768017'] = googletag.defineSlot(adUnit, [[300,250],[300,100],[125,125]], 'ad-768017').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21818955554/theweeklyjournal.com/politics';
            
                gptAdSlots['ad-768786'] = googletag.defineSlot(adUnit, [300,250], 'ad-768786').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#1dafeb","require_user_account":"","signup_lists_only":"","text_color":"light","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"766992"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tensions Flare Between Resident Commissioner Candidates | Politics | theweeklyjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jenniffer González (NPP) and Aníbal Acevedo Vilá (PDP) repeatedly lashed against the other.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Dennis Rivera</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ffbde344-19f0-11eb-bae1-a3190f10efd7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tensions%20Flare%20Between%20Resident%20Commissioner%20Candidates&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/ffbde344-19f0-11eb-bae1-a3190f10efd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20Tensions%20Flare%20Between%20Resident%20Commissioner%20Candidates&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffbde344-19f0-11eb-bae1-a3190f10efd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffbde344-19f0-11eb-bae1-a3190f10efd7" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffbde344-19f0-11eb-bae1-a3190f10efd7" class="save-list-ffbde344-19f0-11eb-bae1-a3190f10efd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffbde344-19f0-11eb-bae1-a3190f10efd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tensions%20Flare%20Between%20Resident%20Commissioner%20Candidates&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/ffbde344-19f0-11eb-bae1-a3190f10efd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20Tensions%20Flare%20Between%20Resident%20Commissioner%20Candidates&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffbde344-19f0-11eb-bae1-a3190f10efd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffbde344-19f0-11eb-bae1-a3190f10efd7" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffbde344-19f0-11eb-bae1-a3190f10efd7" class="save-list-ffbde344-19f0-11eb-bae1-a3190f10efd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffbde344-19f0-11eb-bae1-a3190f10efd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>From the get-go, the candidates for the Resident Commissioner's chair in Washington, D.C. began lashing against one another in a debate that proved to be just as or even more heated than those held between Puerto Rico's gubernatorial candidates.</p><p>In the first and only debate between these candidates ahead of the Nov. 3 general elections, the contenders took off affirming that this is not an amicable competition.</p><p>The candidates are current Resident Commissioner Jenniffer González, under the pro-statehood New Progressive Party (NPP); former resident commissioner and former governor Aníbal Acevedo Vilá, of the pro-Commonwealth Popular Democratic Party (PDP); Luis Roberto Piñero, of the Puerto Rican Independence Party (PIP); Zayira Jordán, under the leftist Citizen Victory Movement (MVC by its Spanish initials), and Ada Norah Henriquez, of the conservative Proyecto Dignidad (Dignity Project).</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>González, when introducing herself, reminded that in the past elections she debated against the late former vice president of the PDP, Héctor Ferrer, who had well-documented differences with Acevedo Vilá. González won the 2016 elections alongside Ricardo Rosselló, who has since resigned. She then obtained 48.8 percent of votes.</p><p>"Four years ago I had a debate like this with my great friend, Héctor Ferrer. Now that was an honest man," she stated.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-a7e42198-1891-11eb-95cc-87db9e11205e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7e42198-1891-11eb-95cc-87db9e11205e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/puerto-rico-unable-to-vote-becomes-crucial-to-u-s-election/article_a7e42198-1891-11eb-95cc-87db9e11205e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Puerto Rico, Unable to Vote, Becomes Crucial to U.S. Election"
                            class="img-responsive lazyload ap-photo full default"
                            width="1000"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/00/0000f680-1892-11eb-81d3-0b7aebe75ff7/5f9881bfd9d31.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/00/0000f680-1892-11eb-81d3-0b7aebe75ff7/5f9881bfd9d31.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/00/0000f680-1892-11eb-81d3-0b7aebe75ff7/5f9881bfd9d31.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/00/0000f680-1892-11eb-81d3-0b7aebe75ff7/5f9881bfd9d31.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/00/0000f680-1892-11eb-81d3-0b7aebe75ff7/5f9881bfd9d31.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/00/0000f680-1892-11eb-81d3-0b7aebe75ff7/5f9881bfd9d31.image.jpg?resize=1000%2C665 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/politics/puerto-rico-unable-to-vote-becomes-crucial-to-u-s-election/article_a7e42198-1891-11eb-95cc-87db9e11205e.html" class="tnt-asset-link">
        

        
            Puerto Rico, Unable to Vote, Becomes Crucial to U.S. Election</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>No surprise: Many eyes on Florida</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Meanwhile, Acevedo Vilá lambasted González for her support of U.S. President Donald J. Trump and denounced that the position of resident commissioner has been occupied by the NPP for 16 years.</p><p>The PDP candidate served as governor between 2005 and 2008 after being resident commissioner from 2001 to 2004. He, like González, was also a representative and even presided over the P.R. House.</p><p>"After 16 straight years with NPP resident commissioners, Puerto Rico is at its lowest point in Washington. Washington also needs a change," Acevedo Vilá said.</p><p>The MVC candidate used her initial turn to scrutinize both Acevedo Vilá and González.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c80db5f4-19f6-11eb-9941-f70b0d960784" 
                    data-instance="#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal" 
                    data-target="#photo-carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c80db5f4-19f6-11eb-9941-f70b0d960784" 
                    data-instance="#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal" 
                    data-target="#photo-carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1133">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zayira Jordán"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/c/80/c80db5f4-19f6-11eb-9941-f70b0d960784/5f9ad81a946af.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Zayira Jordán, candidate under the MVC.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Dennis Rivera</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><strong>Free From Ties</strong></p><p>“I am not from the old politics (NPP and PDP). My hands are not tied with lobbyists. I am going to Washington to defend the Puerto Rican people," Jordán said. “I want to talk to you, Aníbal: you said that to go to Washington you have to have experience. What was your experience worth to us? The people know it."</p><p>In the middle of the debate, the moderator, the vice president of NotiCentro, Rafael Lenín López, even sought to mediate between the applicants and remind them of the rules approved by all the directors and campaign directors.</p><p>Piñero started the debate by mentioning his experience as a pediatrician. When asked what he would do in the federal capital, he replied that "we are going to be working so that these companies (manufacturing) can return, but not with the goal of 936." He spoke of stimulating the local economy.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-3b3a1f34-1891-11eb-ad91-27ea3779ca4a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3b3a1f34-1891-11eb-ad91-27ea3779ca4a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/gubernatorial-candidates-discuss-p3s-federal-gov-t-in-final-debate/article_3b3a1f34-1891-11eb-ad91-27ea3779ca4a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gubernatorial Candidates Discuss P3s, Federal Gov’t in Final Debate"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="1131"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/df/6df71eaa-0e2c-11eb-975c-bb4654a88c86/5f87106a6d573.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/df/6df71eaa-0e2c-11eb-975c-bb4654a88c86/5f87106a6d573.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/df/6df71eaa-0e2c-11eb-975c-bb4654a88c86/5f87106a6d573.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/df/6df71eaa-0e2c-11eb-975c-bb4654a88c86/5f87106a6d573.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/df/6df71eaa-0e2c-11eb-975c-bb4654a88c86/5f87106a6d573.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/df/6df71eaa-0e2c-11eb-975c-bb4654a88c86/5f87106a6d573.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/df/6df71eaa-0e2c-11eb-975c-bb4654a88c86/5f87106a6d573.image.jpg?resize=1700%2C1131 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/politics/gubernatorial-candidates-discuss-p3s-federal-gov-t-in-final-debate/article_3b3a1f34-1891-11eb-ad91-27ea3779ca4a.html" class="tnt-asset-link">
        

        
            Gubernatorial Candidates Discuss P3s, Federal Gov’t in Final Debate</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Clash on privatization and federal funds</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Henriquez, for her part, spoke of going to the federal capital to advocate for amendments to the Internal Revenue Code to guarantee a better tax rate for these foreign companies on the island.</p><p>Asked how she would convince the Financial Oversight and Management Board (FOMB), she said: "we would be talking to Congress and it would be federal taxes that would be reduced," she said.</p><p>On health, most of the questions were directed to the resident commissioner for the recent loss of more than $1 billion in federal funds. González recalled that it was the FOMB that opposed the use of these funds on the grounds that they are not recurring.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-7d4a90c0-185a-11eb-b654-9bb069f70340" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d4a90c0-185a-11eb-b654-9bb069f70340 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/fomb-warns-govt-implementing-new-pension-laws-requires-employee-reductions/article_7d4a90c0-185a-11eb-b654-9bb069f70340.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FOMB Warns Gov't: Implementing New Pension Laws Requires Employee Reductions"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/2/bd/2bde8c70-99d3-11e9-ab93-3f33643afa67/5d165dc4079b9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/2/bd/2bde8c70-99d3-11e9-ab93-3f33643afa67/5d165dc4079b9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/2/bd/2bde8c70-99d3-11e9-ab93-3f33643afa67/5d165dc4079b9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/2/bd/2bde8c70-99d3-11e9-ab93-3f33643afa67/5d165dc4079b9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/2/bd/2bde8c70-99d3-11e9-ab93-3f33643afa67/5d165dc4079b9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/2/bd/2bde8c70-99d3-11e9-ab93-3f33643afa67/5d165dc4079b9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/2/bd/2bde8c70-99d3-11e9-ab93-3f33643afa67/5d165dc4079b9.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/politics/fomb-warns-govt-implementing-new-pension-laws-requires-employee-reductions/article_7d4a90c0-185a-11eb-b654-9bb069f70340.html" class="tnt-asset-link">
        

        
            FOMB Warns Gov't: Implementing New Pension Laws Requires Employee Reductions</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Financial Oversight and Management Board (FOMB) has informed the Puerto Rico Government &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The NPP candidate added that she guaranteed coverage of the government health plan for 1.3 million people.</p><p>"She talks about [fund] parity in Medicare. She said that four years ago and hasn't achieved that," Acevedo Vilá stated.</p><p>Jordán then took the opportunity to speak to González again and question her about federal funds.</p><p>"That is not extra money. For my part, I believe that we have to work towards parity of funds, but in the correct way. The way it is done is by bringing evidence and data. Here they put patches, they improvise," she said.</p><p><strong>Candidates Discuss Infrastructure</strong></p><p>Piñero assured that he would pressure Washington to clean up the land used by the U.S. Navy in Vieques.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-39893ff0-19f7-11eb-91bb-3ba7c33f3386" 
                    data-instance="#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal" 
                    data-target="#photo-carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-39893ff0-19f7-11eb-91bb-3ba7c33f3386" 
                    data-instance="#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal" 
                    data-target="#photo-carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1133">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Luis Roberto Piñero"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/3/98/39893ff0-19f7-11eb-91bb-3ba7c33f3386/5f9ad8b76c6fa.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Luis Roberto Piñero, candidate for resident commissioner under the PIP.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Dennis Rivera</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“Puerto Rico is not just the big island. It is an archipelago and you have to consider that you have to work with Vieques and Culebra. I am going to press for the cleanup to begin in Vieques," he said. “There can be no development on Vieques until that cleanup is done. There are two people here who have been at the [Resident] Commissioner's office and have not done anything so that Vieques can be cleaned up."</p><p>Acevedo Vilá defended himself, assuring that he made arrangements for Vieques. "Cleaning is a pending issue," he claimed.</p><p>González, meanwhile, listed all the funds she has managed for the island municipality.</p><p>During the debate, it emerged that Henriquez worked in various positions under NPP governments.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5b9c221a-19f7-11eb-ac51-9b206f3e9121" 
                    data-instance="#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal" 
                    data-target="#photo-carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5b9c221a-19f7-11eb-ac51-9b206f3e9121" 
                    data-instance="#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal" 
                    data-target="#photo-carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1133">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ada Norah Henriquez, Proyecto Dignidad (Dignity Project)"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/5/b9/5b9c221a-19f7-11eb-ac51-9b206f3e9121/5f9ad90278b1d.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ada Norah Henriquez, resident commissioner candidate for Proyecto Dignidad.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Dennis Rivera</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“When I was in the Public Housing Administration, it was for a project that needed to complete tax exemption guidelines to free up funds for infrastructure. We were able to complete it in a few months ”, she stated. “If we get officials in each agency who can serve as liaison with the federal agencies, that can help us too,” Henriquez said.</p><p><strong>"Do You Feel Morally Capable?"</strong></p><p>One of the questions aimed at Acevedo Vilá was if he felt "morally capable" of serving as a public official after being accused by federal authorities when he served as governor.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-e3bb131e-0a3d-11eb-95cb-7717027c1308" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3bb131e-0a3d-11eb-95cb-7717027c1308 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/puerto-rican-youth-urged-to-vote-in-upcoming-elections/article_e3bb131e-0a3d-11eb-95cb-7717027c1308.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Puerto Rican Youth Urged to Vote in Upcoming Elections"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1066"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/90/6908516e-0a4b-11eb-8822-174111137be8/5f808e1270b72.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/90/6908516e-0a4b-11eb-8822-174111137be8/5f808e1270b72.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/90/6908516e-0a4b-11eb-8822-174111137be8/5f808e1270b72.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/90/6908516e-0a4b-11eb-8822-174111137be8/5f808e1270b72.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/90/6908516e-0a4b-11eb-8822-174111137be8/5f808e1270b72.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/90/6908516e-0a4b-11eb-8822-174111137be8/5f808e1270b72.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/6/90/6908516e-0a4b-11eb-8822-174111137be8/5f808e1270b72.image.jpg?resize=1600%2C1066 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/politics/puerto-rican-youth-urged-to-vote-in-upcoming-elections/article_e3bb131e-0a3d-11eb-95cb-7717027c1308.html" class="tnt-asset-link">
        

        
            Puerto Rican Youth Urged to Vote in Upcoming Elections</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Young voters launch #VOTAYSACALOS campaign</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>"I have never stolen a cent of public nor private money in the case set up, in the case made by her friend (of González, referring to the then federal prosecutor Rosa Emilia Rodríguez). They could not make any indication of public funds, of contracts for nothing. That is why I have the moral strength to defend Puerto Rico and demand neatness," he responded.</p><p>This unleashed a heated back-and-forth between Acevedo Vilá and González, the latter of whom labeled her rival as "an embarrassment for Puerto Rico."</p><p>While the moderator, López, allowed the two candidates to bicker, Jordán stepped to the center of the stage and urged them to stop to allow the other candidates to get equal time. This prompted López to scold the MVC contender, saying that he would extend the debate "until 1 a.m. if necessary" and that "I am the moderator here." Jordán, in turn, said "moderate, then."</p><p>This debate was broadcast by WAPA-TV (Channel 4) and sponsored by NotiUno and El Vocero, <a href="http://www.theweeklyjournal.com" target="_blank"><strong>THE WEEKLY JOURNAL</strong></a>'s sister publication. The candidates discussed economic development, health, infrastructure, and status.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tensions%20Flare%20Between%20Resident%20Commissioner%20Candidates&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/ffbde344-19f0-11eb-bae1-a3190f10efd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20Tensions%20Flare%20Between%20Resident%20Commissioner%20Candidates&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffbde344-19f0-11eb-bae1-a3190f10efd7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffbde344-19f0-11eb-bae1-a3190f10efd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffbde344-19f0-11eb-bae1-a3190f10efd7" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffbde344-19f0-11eb-bae1-a3190f10efd7" class="save-list-ffbde344-19f0-11eb-bae1-a3190f10efd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffbde344-19f0-11eb-bae1-a3190f10efd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ffbde344-19f0-11eb-bae1-a3190f10efd7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/politics/tensions-flare-between-resident-commissioner-candidates/article_ffbde344-19f0-11eb-bae1-a3190f10efd7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ffbde344-19f0-11eb-bae1-a3190f10efd7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theweeklyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.theweeklyjournal.com%2Fpolitics%2Ftensions-flare-between-resident-commissioner-candidates%2Farticle_ffbde344-19f0-11eb-bae1-a3190f10efd7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-768785" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768785');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-766935" class="tncms-block"><section id="block-766935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-766935 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-767960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767960" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767960');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-766935" class="tncms-block"><section id="block-766935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-766935 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-768017" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768017" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768017');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-768786" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768786" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768786');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-766992" class="tncms-block blue-title maillist-footer-title"><section id="block-766992" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-766992 ">
        <div class="block-title-inner">
            <h3>
                
                Our E-edition
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-766992"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-766992" type="checkbox" name="list_id[]" value="7608d9ac-614a-11e9-9ae2-17bc64a141a7" data-name="e-Edition Updates" title="e-Edition Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">e-Edition Updates</h4>
                                    
                                        <p><span>Would you like to receive our e-Edition every Wednesday? <strong>Signup today!</strong></span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-766992" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theweeklyjournal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-766969" class="tncms-block"><section id="block-766969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-stories"  href="/top-stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/markets/" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-gallery"  href="/business-gallery/" >
                    <span class="nav-label">Business Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editors-picks"  href="/editors-picks/" >
                    <span class="nav-label">Editor's Picks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-766920" class="tncms-block"><section id="block-766920" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766920 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-administration"  href="/site/administration.html" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/personnel/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-766974" class="tncms-block padding-bottom"><div id="site-logo-766974" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-766971" class="tncms-block col-md-6 padding-top"><section id="block-766971" class="block emphasis-h4   " ><address>
    <strong>theweeklyjournal.com</strong><br>
    1064 Avenida Ponce De Leon<br>
    San Juan, PR 00901
    <br>
    
        <strong>Phone:</strong> 787-622-2300<br>
        <strong>Email:</strong> <a href="mailto:newsroom@wjournalpr.com">newsroom@wjournalpr.com</a><br>
    
</address></section></div><div id="tncms-block-766979" class="tncms-block padding-bottom col-md-6 connect padding-top"><div class="follow-links-766979 default">
    
    <section id="block-766979" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766979 ">
        <div class="block-title-inner">
            <h4>
                
                Connect
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wjournalpr" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wjournalpr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/35641743" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theweeklyjournal.com",
  "sameAs" : ["https://www.facebook.com/wjournalpr","https://twitter.com/wjournalpr","https://www.linkedin.com/company/35641743"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-766924" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-766924"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Weekly Journal</a>, 1064 Avenida Ponce De Leon San Juan, PR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ffbde344-19f0-11eb-bae1-a3190f10efd7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ffbde344_19f0_11eb_bae1_a3190f10efd7_photo_modal = false;
                var gallery_changed_ffbde344_19f0_11eb_bae1_a3190f10efd7_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .owl-stage-outer").height( $('#carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ffbde344_19f0_11eb_bae1_a3190f10efd7_photo_modal = $('#gallery-items-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal').data('owlCarousel');
                $('#carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ffbde344_19f0_11eb_bae1_a3190f10efd7_photo_modal.prev();
                });
                $('#carousel-ffbde344-19f0-11eb-bae1-a3190f10efd7-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ffbde344_19f0_11eb_bae1_a3190f10efd7_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>