
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theweeklyjournal.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Puerto Rico's higher learning institutions venture new territories to mixed reception" />
<meta name="author" content="Giovanna Garofalo, The Weekly Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="cR1Th9tsRwVWdG8GZiBh5ZXcJ6281Zyx9ZlpfI41Btw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theweeklyjournal.com/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/f/8e/f8eda9be-9525-11ea-a308-4fe092b89b82/5ebc0430c6a07.image.jpg?crop=1763%2C992%2C0%2C92&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Universities' Transition to Online Education Raises Concerns, Opportunities" />
<meta property="og:description" content="Puerto Rico's higher learning institutions venture new territories to mixed reception" />
<meta property="og:site_name" content="The Weekly Journal" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/wjournalpr" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wjournalpr" />
<meta name="twitter:image:alt" content="Long-Distance Education, eLearning" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,900|Montserrat:400,700|Playfair+Display"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-766981 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-766981 .tn-user-screenname, #user-controls-766981 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-766981 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-766981 .dropdown-signup { font-size: 12px; } #user-controls-766981 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-766981 .large-user-avatar { margin-right: 10px; } #user-controls-766981 .large-user-controls { font-size: 12px; } #user-controls-766981 .logout-btn { cursor: pointer; } #user-controls-766981 .login-btn { color: #fff!important; } #block-766977 .search-spinner { position: absolute; } #block-766977 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-766977-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-766977-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-766977-dropdown .pull-right { float: none!important; } #site-search-766977-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-771954 .tnt-prop-img { max-width: 810px; } #block-767555 .card.promo figure { width: 33%; } #tncms-block-767741 .tnt-prop-img { max-width: 400px; } #site-logo-767741 { color: #666; } #tncms-block-766973 .tnt-prop-img { max-width: 400px; } #site-logo-766973 { color: #666; } #weather-766982 .list-unstyled { margin: 0; } #weather-766982 span { display: block; } #weather-766982 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-766982 .icon { position: relative; } #weather-766982 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-766982 .temp { font-size: 18px; font-weight: bold; } #weather-766982 .cond { opacity: 0.7; } #weather-766982 .current-conditions { float: left; height: 24px; } #weather-766982 .dropdown-toggle { color: #333333; display: block; } #weather-766982 .city-title { padding-top: 5px; } #weather-766982 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-766982 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-766982 .weather-expanded small { opacity: 0.5; } #weather-766982 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-766982 .zip-update { width: 75px; } #weather-766982 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-766982 .zip-update-link:hover { color: #777; } @media screen and (min-width: 320px) { #ad-768785 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-768785 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-768785 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-768785 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-768786 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-768786 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-768786 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-768786 { min-height: 250px; min-width: 300px; } } #block-766992 .card-panel { background-color: #1dafeb; border-color: rgba(0,0,0,.08) } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #tncms-block-766974 .tnt-prop-img { max-width: 400px; } #site-logo-766974 { color: #666; } .follow-links-766979 li { margin-right: 1px; padding: 0; } .follow-links-766979 li a, .follow-links-766979 li a:focus, .follow-links-766979 li a:active { ; background-color: #949599; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-766979 li a:hover { text-decoration: none; opacity: 1; } .follow-links-766979 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-766979 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-766979 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Giovanna Garofalo, The Weekly Journal","id":"2fceeea0-9523-11ea-ac1c-073488dcfea5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Giovanna Garofalo, The Weekly Journal","id":"2fceeea0-9523-11ea-ac1c-073488dcfea5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PFP92WX');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21818955554/theweeklyjournal.com/lifestyle';
            
                gptAdSlots['ad-768785'] = googletag.defineSlot(adUnit, [300,250], 'ad-768785').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21818955554/theweeklyjournal.com/lifestyle';
            
                gptAdSlots['ad-768786'] = googletag.defineSlot(adUnit, [300,250], 'ad-768786').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#1dafeb","require_user_account":"","signup_lists_only":"","text_color":"light","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"766992"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Universities' Transition to Online Education Raises Concerns, Opportunities | Lifestyle | theweeklyjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The long-distance education model has been met with both skepticism and conviction. &gt;iStock</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2fceeea0-9523-11ea-ac1c-073488dcfea5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Universities%27%20Transition%20to%20Online%20Education%20Raises%20Concerns%2C%20Opportunities&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/2fceeea0-9523-11ea-ac1c-073488dcfea5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20Universities%27%20Transition%20to%20Online%20Education%20Raises%20Concerns%2C%20Opportunities&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2fceeea0-9523-11ea-ac1c-073488dcfea5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2fceeea0-9523-11ea-ac1c-073488dcfea5" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2fceeea0-9523-11ea-ac1c-073488dcfea5" class="save-list-2fceeea0-9523-11ea-ac1c-073488dcfea5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2fceeea0-9523-11ea-ac1c-073488dcfea5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Universities%27%20Transition%20to%20Online%20Education%20Raises%20Concerns%2C%20Opportunities&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/2fceeea0-9523-11ea-ac1c-073488dcfea5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20Universities%27%20Transition%20to%20Online%20Education%20Raises%20Concerns%2C%20Opportunities&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2fceeea0-9523-11ea-ac1c-073488dcfea5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2fceeea0-9523-11ea-ac1c-073488dcfea5" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2fceeea0-9523-11ea-ac1c-073488dcfea5" class="save-list-2fceeea0-9523-11ea-ac1c-073488dcfea5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2fceeea0-9523-11ea-ac1c-073488dcfea5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As the Puerto Rican government gradually reopens the economy, under siege due to the COVID-19 pandemic, the island’s higher learning institutions have been forced to transition their education models to offer their programs online, with no certainty on when they can return to normalcy — prompting both advances and setbacks to students and faculty alike.</p><p>Although institutions like Nova Southeastern University (NSU) already had a hybrid or fully online model for most of its courses, many other colleges and universities have had to venture into new territories to sustain the academic term from a distance.</p><p><a href="http://www.theweeklyjournal.com" target="_blank"><strong>THE WEEKLY JOURNAL</strong></a> interviewed students, faculty, and administrative leaders to discuss how their institutions are faring amid the lockdown.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Dr. Eduardo Lugo, psychologist and professor at the University of Puerto Rico’s (UPR) Mayagüez campus and the Ana G. Méndez University (AGM) system, said that professors were forced to seek different means to cater to their students.</p><p>Some universities have pre-established online programs, such as Blackboard or Edmodo, but professors have nonetheless implemented a variety of tools to facilitate both the teaching and learning experience.</p><p>Lugo, for example, likes to use Google Meets and WhatsApp. Dr. Jesús Santiago, professor at the doctoral level at NSU and bachelor level at AGM, also incorporates WhatsApp in his classes, as well as Zoom.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-aad7a816-8f9d-11ea-80f6-07171ff7e763" class="clearfix card summary has-image   tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aad7a816-8f9d-11ea-80f6-07171ff7e763 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/business/uncertainty-looms-over-many-workers-amid-the-pandemic/article_aad7a816-8f9d-11ea-80f6-07171ff7e763.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Uncertainty Looms Over Many Workers Amid the Pandemic"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/09/009114cc-8f9e-11ea-a79c-4b61631f7140/5eb2bc98307a8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/09/009114cc-8f9e-11ea-a79c-4b61631f7140/5eb2bc98307a8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/09/009114cc-8f9e-11ea-a79c-4b61631f7140/5eb2bc98307a8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/09/009114cc-8f9e-11ea-a79c-4b61631f7140/5eb2bc98307a8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/09/009114cc-8f9e-11ea-a79c-4b61631f7140/5eb2bc98307a8.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/09/009114cc-8f9e-11ea-a79c-4b61631f7140/5eb2bc98307a8.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/09/009114cc-8f9e-11ea-a79c-4b61631f7140/5eb2bc98307a8.image.jpg?resize=1700%2C1135 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/uncertainty-looms-over-many-workers-amid-the-pandemic/article_aad7a816-8f9d-11ea-80f6-07171ff7e763.html" class="tnt-asset-link">
        

        
            Uncertainty Looms Over Many Workers Amid the Pandemic</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>While some adapt, others are struggling to make ends meet</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>While these professors appreciate the new tools at their disposal, some colleagues were not as welcoming. Manuel J. Fernós, president of the InterAmerican University (Inter), said that some professors who were already close to retirement left early because they were inexperienced with digital technology. Their classes were thus reassigned to other professors.</p><p>Moreover, students’ reactions to long-distance learning have been mixed.</p><p>Karina Ramírez, an undergraduate student at Universidad Sagrado Corazón, said that her remote courses have been laden with distractions and organizational issues.</p><p>“In-campus classes offer a type of organization that you don’t have in virtual lessons. For example, if somebody begins to talk, everyone begins to talk and [the class] becomes unintelligible. Also, my Internet connection falters sometimes and I can’t understand what the professors say, whereas in the classroom I can understand everything and there aren’t unnecessary interruptions,” explained Ramírez, who uses Blackboard and Zoom to take classes in real-time.</p><p>Alexandra Rosario, a student at Inter’s Law School, uses Blackboard, Zoom, Microsoft Teams and Twen. She said that she has encountered minor inconveniences, but her experience has not been entirely unsatisfactory.</p><p>“This is a situation that varies with every professor because there isn’t uniformity on the way or the platform through which long-distance courses are taught and this is because the administration excuses them as academic freedom,” Rosario asserted.</p><p><strong>Addressing Students’ Needs</strong></p><p>A recurring concern among some interviewees is the lack of accessibility offered to students from low-income backgrounds who don’t have the equipment required to pursue their classes, or whose access is limited.</p><p>“I know of classmates who live with seven people in one home and have to take the class under those circumstances. Likewise, I’ve also learned of single mothers and others who have to care for their elderly parents, among other problems caused by this emergency,” Rosario detailed.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-76625a24-9522-11ea-8f24-bf871d166d7b" class="clearfix card summary has-image   tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76625a24-9522-11ea-8f24-bf871d166d7b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyle/puerto-rico-experiencing-mental-health-pandemic/article_76625a24-9522-11ea-8f24-bf871d166d7b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Puerto Rico Experiencing ‘Mental Health Pandemic’"
                            class="img-responsive lazyload full"
                            width="1700"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/4a/04a33f60-9523-11ea-9efb-f78bc4cb0d6e/5ebbff2f76cf4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/4a/04a33f60-9523-11ea-9efb-f78bc4cb0d6e/5ebbff2f76cf4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/4a/04a33f60-9523-11ea-9efb-f78bc4cb0d6e/5ebbff2f76cf4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/4a/04a33f60-9523-11ea-9efb-f78bc4cb0d6e/5ebbff2f76cf4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/4a/04a33f60-9523-11ea-9efb-f78bc4cb0d6e/5ebbff2f76cf4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/4a/04a33f60-9523-11ea-9efb-f78bc4cb0d6e/5ebbff2f76cf4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/0/4a/04a33f60-9523-11ea-9efb-f78bc4cb0d6e/5ebbff2f76cf4.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyle/puerto-rico-experiencing-mental-health-pandemic/article_76625a24-9522-11ea-8f24-bf871d166d7b.html" class="tnt-asset-link">
        

        
            Puerto Rico Experiencing ‘Mental Health Pandemic’</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Experts warn of pandemic’s toll on residents’ already vulnerable states of mind</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>From a psychologist’s standpoint, Lugo remarked, “life became exponentially complicated and the university thinks that life remains the same, and that is not the reality.”</p><p>He added, "We have, particularly in Puerto Rico, where people have suffered trauma after trauma ... a lot of childhood and youth who are managing these traumas and practically nobody thinks about the mental health needs of these young people.</p><p>According to Lugo, students who don’t have equal access to resources are experiencing a type of discrimination.</p><p>Students from the Inter’s Metropolitan campus in San Juan decried on social media that one professor demanded they buy a computer just one week prior to a test’s due date.</p><p>“If you do not have a laptop or webcam, I am letting you know in advance so that you purchase one online or to communicate with Mr. Jairo Pulido so he may offer a solution,” the email reads. Pulido, in turn, responded to one of the students that it is up to her and the professor to seek alternative mechanisms.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-92b98074-9524-11ea-8a1d-afe07a7c3a1b" 
                    data-instance="#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal" 
                    data-target="#photo-carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-92b98074-9524-11ea-8a1d-afe07a7c3a1b" 
                    data-instance="#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal" 
                    data-target="#photo-carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="448">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/2b/92b98074-9524-11ea-8a1d-afe07a7c3a1b/5ebc01be8ad69.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/2b/92b98074-9524-11ea-8a1d-afe07a7c3a1b/5ebc01be8ad69.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="INTER Email"
                            class="img-responsive lazyload full"
                            width="1120"
                            height="448"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/2b/92b98074-9524-11ea-8a1d-afe07a7c3a1b/5ebc01be8ad69.image.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/2b/92b98074-9524-11ea-8a1d-afe07a7c3a1b/5ebc01be8ad69.image.jpg?resize=300%2C120 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/2b/92b98074-9524-11ea-8a1d-afe07a7c3a1b/5ebc01be8ad69.image.jpg?resize=400%2C160 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/2b/92b98074-9524-11ea-8a1d-afe07a7c3a1b/5ebc01be8ad69.image.jpg?resize=540%2C216 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/2b/92b98074-9524-11ea-8a1d-afe07a7c3a1b/5ebc01be8ad69.image.jpg?resize=750%2C300 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/9/2b/92b98074-9524-11ea-8a1d-afe07a7c3a1b/5ebc01be8ad69.image.jpg?resize=1120%2C448 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">>Courtesy</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Fernós clarified that this mindset is incongruent with the university’s policy, noting that Inter is making an effort to allow its campuses to lend computers to students in need.</p><p>“Through the Association of Private Colleges and Universities, I am proposing for La Fortaleza, through the Executive Order, to allow students who have issues taking their tests from home to take them in the universities with prior appointments, maintaining social distancing protocols,” he said.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e82b349e-9524-11ea-a2d3-7feeddbeef32" 
                    data-instance="#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal" 
                    data-target="#photo-carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e82b349e-9524-11ea-a2d3-7feeddbeef32" 
                    data-instance="#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal" 
                    data-target="#photo-carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1133">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Manuel J. Fernós"
                            class="img-responsive lazyload full"
                            width="1700"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/82/e82b349e-9524-11ea-a2d3-7feeddbeef32/5ebc02768170e.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>INTER President Manuel J. Fernós. &gt;Josian E. Bruno Gómez/File</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Rosario stated that it would be premature to make such a determination, but affirmed that the faculty and student leadership have helped low-income students by distributing food and 800 pounds of produce.</p><p>Moreover, student organizations have developed scholarships to assist students in need, while the faculty has managed these donations. “However, direct aid from the administration has been few,” she added.</p><p>Regarding student support, University of Puerto Rico (UPR) President Jorge Haddock said in a televised interview on “Jugando Pelota Dura” that the public institution requested the Financial Oversight and Management Board (FOMB) to suspend any tuition spikes for the next two or three years.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-78ca7134-0ab7-523a-bbfe-ba04a915c7af" class="clearfix card summary has-image   tnt-section-mainland tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-78ca7134-0ab7-523a-bbfe-ba04a915c7af media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/mainland/national/top-25-universities-with-350-billion-total-in-endowments-were-allocated-800-million-in-coronavirus/article_78ca7134-0ab7-523a-bbfe-ba04a915c7af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Top 25 universities with $350 billion total in endowments were allocated $800 million in coronavirus aid"
                            class="img-responsive lazyload full"
                            width="1755"
                            height="1181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/f/1c/f1c7664d-cdad-5dd4-9fda-41e2e80f3e42/5eb1c952ba090.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/f/1c/f1c7664d-cdad-5dd4-9fda-41e2e80f3e42/5eb1c952ba090.image.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/f/1c/f1c7664d-cdad-5dd4-9fda-41e2e80f3e42/5eb1c952ba090.image.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/f/1c/f1c7664d-cdad-5dd4-9fda-41e2e80f3e42/5eb1c952ba090.image.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/f/1c/f1c7664d-cdad-5dd4-9fda-41e2e80f3e42/5eb1c952ba090.image.jpg?resize=750%2C505 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/f/1c/f1c7664d-cdad-5dd4-9fda-41e2e80f3e42/5eb1c952ba090.image.jpg?resize=1200%2C808 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/f/1c/f1c7664d-cdad-5dd4-9fda-41e2e80f3e42/5eb1c952ba090.image.jpg?resize=1700%2C1144 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/mainland/national/top-25-universities-with-350-billion-total-in-endowments-were-allocated-800-million-in-coronavirus/article_78ca7134-0ab7-523a-bbfe-ba04a915c7af.html" class="tnt-asset-link">
        

        
            Top 25 universities with $350 billion total in endowments were allocated $800 million in coronavirus aid</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>(The Center Square) – Roughly $800 million was allocated to the country's top 25 universities and colleges that have endowments totaling $350 billion, according to OpenTheBooks.com, a nonprofit watchdog organization.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>“We estimate that we will lose $54 million in revenue this semester on top of the $333 million that was already cut [by the FOMB]. We asked… to be provided those $54 million and to eliminate [budget] cuts... That will allow us to help students,” Haddock said.</p><p>Under the U.S. Cares Act, the UPR was assigned an $81.1 million economic stimulus, of which half will be distributed to its undergraduate and graduate students, although this process has not started yet. Private institutions were assigned a total of $324 million under the same law and some have already begun disbursing these funds.</p><p><strong>Students Challenge Reimbursements</strong></p><p>The Associated Press reported last week that at least <a href="https://www.theweeklyjournal.com/mainland/unimpressed-by-online-classes-college-students-seek-refunds/article_de31594e-8e14-11ea-8866-d7d3733aa916.html" target="_blank"><strong>26 colleges in the U.S. mainland are facing class-action lawsuits</strong></a> from students who are demanding reimbursements for the academic semester, citing discontent with how the institutions have managed the transition to remote courses. Because on-campus facilities are closed, with few exceptions, some universities in Puerto Rico are offering refunds for certain fees.</p><p>The Pontifical Catholic University of Puerto Rico — with campuses in Arecibo, Mayagüez and Ponce — made headlines in late April when it announced that it would reimburse between 50 percent and 100 percent of fees, including labs, parking, housing and field trips. The university’s vice president, José A. Frontera, explained that if students have debts to the institution, the refunds would be applied to that balance.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-9ff9a088-909d-11ea-9a8c-bff35ebce290" class="clearfix card summary has-image   tnt-section-online-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ff9a088-909d-11ea-9a8c-bff35ebce290 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/nonprofit-selected-to-manage-upr-scholarship-fund/article_9ff9a088-909d-11ea-9a8c-bff35ebce290.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nonprofit Selected to Manage UPR Scholarship Fund"
                            class="img-responsive lazyload full"
                            width="1754"
                            height="1182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/4d/44dfa428-71a8-11e9-931a-e3aaf6c4a971/5cd2f9e1381c2.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/4d/44dfa428-71a8-11e9-931a-e3aaf6c4a971/5cd2f9e1381c2.image.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/4d/44dfa428-71a8-11e9-931a-e3aaf6c4a971/5cd2f9e1381c2.image.jpg?resize=400%2C270 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/4d/44dfa428-71a8-11e9-931a-e3aaf6c4a971/5cd2f9e1381c2.image.jpg?resize=540%2C364 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/4d/44dfa428-71a8-11e9-931a-e3aaf6c4a971/5cd2f9e1381c2.image.jpg?resize=750%2C505 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/4d/44dfa428-71a8-11e9-931a-e3aaf6c4a971/5cd2f9e1381c2.image.jpg?resize=1200%2C809 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/4d/44dfa428-71a8-11e9-931a-e3aaf6c4a971/5cd2f9e1381c2.image.jpg?resize=1700%2C1146 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/online_features/nonprofit-selected-to-manage-upr-scholarship-fund/article_9ff9a088-909d-11ea-9a8c-bff35ebce290.html" class="tnt-asset-link">
        

        
            Nonprofit Selected to Manage UPR Scholarship Fund</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Puerto Rico Fiscal Agency and Financial Advisory Authority (AAFAF by its Spanish acronym&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>On April 29, students of the Inter’s Law School received an email addressing Catholic University’s decision.</p><p>“In that [email], rather than giving us the information on how the… refunds would be distributed or any other relevant information, the entire missive was focused on clarifying that Catholic University was not going to reimburse 50 percent of tuition costs, but university fees and that these would be applied to the upcoming semester,” Rosario affirmed.</p><p>Rosario said that the institution categorized $415 as fees in her enrollment, so she expected to receive more than $200. However, she expressed dismay in a public Facebook post when she only received $22.50, roughly 11.25 percent of what she expected, with other students voicing similar concerns on social media.</p><p>Asked about this particular, Fernós said, “if [she] received $22.50, I surmise that it is from the parking fee of $45 and they received a credit for half of the semester... Given that the physical closure occurred on March 15, that is half of the semester. Whatever [she] paid in fees that semester will be reimbursed by half.” Alas, the <a href="http://www.derecho.inter.edu/wp-content/uploads/2019/08/Boletin-de-costos-cuotas-y-otros-cargos-2019-2020.pdf" target="_blank"><strong>Law School’s website</strong></a> confirms that fees (cuotas) amount to at least $415, the exact sum detailed in Rosario’s enrollment rundown.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b3cdb644-9525-11ea-a81c-a75540b252a2" 
                    data-instance="#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal" 
                    data-target="#photo-carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b3cdb644-9525-11ea-a81c-a75540b252a2" 
                    data-instance="#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal" 
                    data-target="#photo-carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1188">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/b/3c/b3cdb644-9525-11ea-a81c-a75540b252a2/5ebc03aeda024.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/b/3c/b3cdb644-9525-11ea-a81c-a75540b252a2/5ebc03aeda024.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Inter Law School Fees"
                            class="img-responsive lazyload full"
                            width="1188"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/b/3c/b3cdb644-9525-11ea-a81c-a75540b252a2/5ebc03aeda024.image.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/b/3c/b3cdb644-9525-11ea-a81c-a75540b252a2/5ebc03aeda024.image.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/b/3c/b3cdb644-9525-11ea-a81c-a75540b252a2/5ebc03aeda024.image.png?resize=400%2C152 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/b/3c/b3cdb644-9525-11ea-a81c-a75540b252a2/5ebc03aeda024.image.png?resize=540%2C205 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/b/3c/b3cdb644-9525-11ea-a81c-a75540b252a2/5ebc03aeda024.image.png?resize=750%2C284 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/b/3c/b3cdb644-9525-11ea-a81c-a75540b252a2/5ebc03aeda024.image.png?resize=1188%2C450 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>&gt;Screenshot Inter Law School</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Likewise, Ramírez received a refund for the parking fee in Sagrado Corazón but asserted that she and her classmates should be reimbursed for the entire cost of enrollment this semester.</p><p>“As one of the people dissatisfied with the change in courses, I would like the option of receiving a reimbursement [for the semester] because my grades have been severely affected throughout the process,” she stated.</p><p>Meanwhile, students at Inter’s campuses who were enrolled in lab sessions or supervised practice — such as in Natural Sciences, Communications, internships and others — are able to take the main class remotely but will face an “incomplete” on these complementary courses. While they won’t be reimbursed for these programs, Fernós said that students will not be charged when they re-enroll once the pertaining premises are open.</p><p><strong>Adopting New Tools For The Long Run</strong></p><p>Although universities’ predominantly remote offering may be temporary, the tools espoused while under lockdown have persuaded academic communities to rethink traditional learning models, urging some to consider their use post-coronavirus.</p><p>THE WEEKLY JOURNAL asked if the present scenario could also shift the mindset of those who may dismiss the quality of online learning.</p><p>“There are countless science-based studies… that have proved the effectiveness of online learning as a tool for the university training process,” Santiago said. Indeed, the <a href="https://www.bestcolleges.com/research/annual-trends-in-online-education/" target="_blank"><strong>“2020 Online Education Trends Report”</strong></a> conducted by Best Colleges revealed that 95 percent of students surveyed in 2019 said they would recommend online education.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-71fa4f26-7f2b-11ea-bf1a-67cc2c1b1d29" class="clearfix card summary has-image   tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-71fa4f26-7f2b-11ea-bf1a-67cc2c1b1d29 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/business/internet-use-spikes-during-lockdown/article_71fa4f26-7f2b-11ea-bf1a-67cc2c1b1d29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Internet Use Spikes During Lockdown"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/9e/e9edf938-7f2b-11ea-9146-87faeb085983/5e97254d9ca0c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/9e/e9edf938-7f2b-11ea-9146-87faeb085983/5e97254d9ca0c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/9e/e9edf938-7f2b-11ea-9146-87faeb085983/5e97254d9ca0c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/9e/e9edf938-7f2b-11ea-9146-87faeb085983/5e97254d9ca0c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/9e/e9edf938-7f2b-11ea-9146-87faeb085983/5e97254d9ca0c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/9e/e9edf938-7f2b-11ea-9146-87faeb085983/5e97254d9ca0c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/e/9e/e9edf938-7f2b-11ea-9146-87faeb085983/5e97254d9ca0c.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/internet-use-spikes-during-lockdown/article_71fa4f26-7f2b-11ea-bf1a-67cc2c1b1d29.html" class="tnt-asset-link">
        

        
            Internet Use Spikes During Lockdown</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Telecommunications companies adjusting their operations accordingly</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>“I believe it has been a learning process for many. I know of professors who have dared to try tools they didn’t know of and I am sure that they will look at them as enrichment alternatives once face-to-face teaching resumes… Students have also been able to learn different alternatives that could facilitate the learning process,” Santiago added.</p><p>But for digital tools to flourish in a post-pandemic scenario, the consensus among students is that universities must ensure equal access to these platforms and their respective equipment, as well as a uniform teaching model.</p><p>"It is also a question of what is the disposition of private companies in Puerto Rico, which I think have been largely absent in this pandemic. What is the availability that companies have to help and sustain these people.," Lugo said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Universities%27%20Transition%20to%20Online%20Education%20Raises%20Concerns%2C%20Opportunities&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/2fceeea0-9523-11ea-ac1c-073488dcfea5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20Universities%27%20Transition%20to%20Online%20Education%20Raises%20Concerns%2C%20Opportunities&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fceeea0-9523-11ea-ac1c-073488dcfea5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2fceeea0-9523-11ea-ac1c-073488dcfea5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2fceeea0-9523-11ea-ac1c-073488dcfea5" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2fceeea0-9523-11ea-ac1c-073488dcfea5" class="save-list-2fceeea0-9523-11ea-ac1c-073488dcfea5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2fceeea0-9523-11ea-ac1c-073488dcfea5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dc33b0c0-6137-11e9-b259-bb1ffbcf9535">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theweeklyjournal.com/users/profile/ggarofalo" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="ggarofalo"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/avatars/d/c3/3b0/dc33b0c0-6137-11e9-b259-bb1ffbcf9535.e4ebec6c6fb8229256cd58f1e7282d0e.png?_dc=1555522917"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theweeklyjournal.com/users/profile/ggarofalo" rel="author" class="tnt-user-profile-link tnt-user-name">Giovanna  Garofalo, The Weekly Journal</a>
                                </h4>
                                    <p class="card-about">Reporter for The Weekly Journal. She is a journalist with experience in social media management and digital marketing. Giovanna is currently pursuing a master’s degree in Digital Narratives at Sacred Heart University in San Juan.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ggarofalo@elvocero.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dc33b0c0-6137-11e9-b259-bb1ffbcf9535" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dc33b0c0-6137-11e9-b259-bb1ffbcf9535&amp;s=start_time&amp;sd=desc" data-subject="Giovanna  Garofalo, The Weekly Journal" data-description="Whenever Giovanna  Garofalo, The Weekly Journal posts new content, you'll get an email delivered to your inbox with a link." data-name="Giovanna  GarofaloThe Weekly Journal notification" data-author-id="dc33b0c0-6137-11e9-b259-bb1ffbcf9535" data-user-url="https://www.theweeklyjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Giovanna  Garofalo, The Weekly Journal
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theweeklyjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theweeklyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theweeklyjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2fceeea0-9523-11ea-ac1c-073488dcfea5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/universities-transition-to-online-education-raises-concerns-opportunities/article_2fceeea0-9523-11ea-ac1c-073488dcfea5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2fceeea0-9523-11ea-ac1c-073488dcfea5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theweeklyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.theweeklyjournal.com%2Flifestyle%2Funiversities-transition-to-online-education-raises-concerns-opportunities%2Farticle_2fceeea0-9523-11ea-ac1c-073488dcfea5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-768785" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768785');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-766935" class="tncms-block"><section id="block-766935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-766935 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-768786" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768786" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768786');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-766992" class="tncms-block blue-title maillist-footer-title"><section id="block-766992" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-766992 ">
        <div class="block-title-inner">
            <h3>
                
                Our E-edition
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-766992"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-766992" type="checkbox" name="list_id[]" value="7608d9ac-614a-11e9-9ae2-17bc64a141a7" data-name="e-Edition Updates" title="e-Edition Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">e-Edition Updates</h4>
                                    
                                        <p><span>Would you like to receive our e-Edition every Wednesday? <strong>Signup today!</strong></span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-766992" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theweeklyjournal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-766969" class="tncms-block"><section id="block-766969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-stories"  href="/top-stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/markets/" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-gallery"  href="/business-gallery/" >
                    <span class="nav-label">Business Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editors-picks"  href="/editors-picks/" >
                    <span class="nav-label">Editor's Picks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-766920" class="tncms-block"><section id="block-766920" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766920 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-administration"  href="/site/administration.html" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/personnel/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-766974" class="tncms-block padding-bottom"><div id="site-logo-766974" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-766971" class="tncms-block col-md-6 padding-top"><section id="block-766971" class="block emphasis-h4   " ><address>
    <strong>theweeklyjournal.com</strong><br>
    1064 Avenida Ponce De Leon<br>
    San Juan, PR 00901
    <br>
    
        <strong>Phone:</strong> 787-622-2300<br>
        <strong>Email:</strong> <a href="mailto:newsroom@wjournalpr.com">newsroom@wjournalpr.com</a><br>
    
</address></section></div><div id="tncms-block-766979" class="tncms-block padding-bottom col-md-6 connect padding-top"><div class="follow-links-766979 default">
    
    <section id="block-766979" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766979 ">
        <div class="block-title-inner">
            <h4>
                
                Connect
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wjournalpr" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wjournalpr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/35641743" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theweeklyjournal.com",
  "sameAs" : ["https://www.facebook.com/wjournalpr","https://twitter.com/wjournalpr","https://www.linkedin.com/company/35641743"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-766924" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-766924"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Weekly Journal</a>, 1064 Avenida Ponce De Leon San Juan, PR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2fceeea0-9523-11ea-ac1c-073488dcfea5")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2fceeea0_9523_11ea_ac1c_073488dcfea5_photo_modal = false;
                var gallery_changed_2fceeea0_9523_11ea_ac1c_073488dcfea5_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .owl-stage-outer").height( $('#carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2fceeea0_9523_11ea_ac1c_073488dcfea5_photo_modal = $('#gallery-items-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal').data('owlCarousel');
                $('#carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2fceeea0_9523_11ea_ac1c_073488dcfea5_photo_modal.prev();
                });
                $('#carousel-2fceeea0-9523-11ea-ac1c-073488dcfea5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2fceeea0_9523_11ea_ac1c_073488dcfea5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>