
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theweeklyjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="business" />
<meta name="news_keywords" content="business" />
<meta name="description" content="By the end of this year, the transition to 4G/LTE and 5G networks will be complete across North America and in Puerto Rico. In the telecommunications field, this will be" />
<meta name="author" content="Advertorial" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="cR1Th9tsRwVWdG8GZiBh5ZXcJ6281Zyx9ZlpfI41Btw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theweeklyjournal.com/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/19/41986010-e5c8-11ec-89d4-07ffabb62df1/629e4a4fccb6b.image.png?crop=1200%2C630%2C0%2C34&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="After the 3G blackout, vehicle fleets will improve their safety and efficiency standards through 4G/LTE and 5G" />
<meta property="og:description" content="By the end of this year, the transition to 4G/LTE and 5G networks will be complete across North America and in Puerto Rico. In the telecommunications field, this will be" />
<meta property="og:site_name" content="The Weekly Journal" />
<meta property="og:section" content="Business" />
<meta property="article:publisher" content="https://www.facebook.com/wjournalpr" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/19/41986010-e5c8-11ec-89d4-07ffabb62df1/629e4a4fccb6b.image.png?crop=1200%2C630%2C0%2C34&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wjournalpr" />
<meta name="twitter:image:alt" content="Geotab" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,900|Montserrat:400,700|Playfair+Display"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Advertorial","start_hour":"14","id":"74dd3862-e5c6-11ec-827d-2b710b90c214","app":"editorial","ga_page":"\/business\/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":234},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Advertorial","start_hour":"14","id":"74dd3862-e5c6-11ec-827d-2b710b90c214","app":"editorial","ga_page":"\/business\/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":234},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PFP92WX');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#1dafeb","require_user_account":"","signup_lists_only":"","text_color":"light","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"766992"}); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '74dd3862-e5c6-11ec-827d-2b710b90c214';
    __tnt.ads.dfp.targeting.k = ["business"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theweeklyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '21818955554/The_Weekly_Journal_Sticky_Ad';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1021377'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1021377').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1021377'].setTargeting('pos', ['The_Weekly_Journal_Sticky_Ad']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>After the 3G blackout, vehicle fleets will improve their safety and efficiency standards through 4G/LTE and 5G | Business | theweeklyjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>File picture. </p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="74dd3862-e5c6-11ec-827d-2b710b90c214">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20the%203G%20blackout%2C%20vehicle%20fleets%20will%20improve%20their%20safety%20and%20efficiency%20standards%20through%204G%2FLTE%20and%205G&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/74dd3862-e5c6-11ec-827d-2b710b90c214" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20After%20the%203G%20blackout%2C%20vehicle%20fleets%20will%20improve%20their%20safety%20and%20efficiency%20standards%20through%204G%2FLTE%20and%205G&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74dd3862-e5c6-11ec-827d-2b710b90c214-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74dd3862-e5c6-11ec-827d-2b710b90c214" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74dd3862-e5c6-11ec-827d-2b710b90c214" class="save-list-74dd3862-e5c6-11ec-827d-2b710b90c214-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74dd3862-e5c6-11ec-827d-2b710b90c214" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20the%203G%20blackout%2C%20vehicle%20fleets%20will%20improve%20their%20safety%20and%20efficiency%20standards%20through%204G%2FLTE%20and%205G&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/74dd3862-e5c6-11ec-827d-2b710b90c214" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20After%20the%203G%20blackout%2C%20vehicle%20fleets%20will%20improve%20their%20safety%20and%20efficiency%20standards%20through%204G%2FLTE%20and%205G&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74dd3862-e5c6-11ec-827d-2b710b90c214-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74dd3862-e5c6-11ec-827d-2b710b90c214" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74dd3862-e5c6-11ec-827d-2b710b90c214" class="save-list-74dd3862-e5c6-11ec-827d-2b710b90c214-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74dd3862-e5c6-11ec-827d-2b710b90c214" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>By the end of this year, the transition to 4G/LTE and 5G networks will be complete across North America and in Puerto Rico. In the telecommunications field, this will be a big step towards more secure and faster connections. However, for the transportation sector, and more specifically for fleets that have telematics devices still based on 3G networks, there is a threat of massive disconnections if these devices are not upgraded in time.</p><p>In this context, Geotab, a world leader in telematics and connected vehicles, has taken the necessary measures to ensure that its customers are not affected by this disconnection, facilitating this transition to the new generation of networks.</p><p>To ensure support for all its customers, Geotab is actively working to replace its previously 3G-based GO devices with new devices and plans ready for the new capabilities offered by 4G/LTE. "Geotab's GO device relies on telematics to perform extensive data collection to enable fleet managers to monitor any area of the vehicle, using GPS technology, Internet connectivity (IoT) and remote diagnostics (OBD)," said Sean Killen, Geotab's vice president for Latin America.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Geotab's telematics device features patented technology to offer customers, through a direct connection to the vehicle's OBD port, access to the LTE network for faster and more efficient communication, and data upload and storage directly to the cloud through its API. Geotab strives to support Puerto Rican companies that need to make the transition to more innovative technologies that would allow them to optimize and get the most out of their fleets.</p><p>"Puerto Rico and the Caribbean represent a very important region for Geotab. Being the leading telematics company in Latin America and globally, we are in a key position to make all of our solutions and expertise available to Puerto Rican companies, helping fleet managers make this transition smoothly and without having to worry about future disconnections," added Killen. "Geotab's authorized resellers are always available for organizations that want to request a quick evaluation and replacement of their current telematics devices."</p><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-40e6244a-e5c8-11ec-9030-6bc8d75c2b38" 
                    data-instance="#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal" 
                    data-target="#photo-carousel-74dd3862-e5c6-11ec-827d-2b710b90c214">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-40e6244a-e5c8-11ec-9030-6bc8d75c2b38" 
                    data-instance="#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal" 
                    data-target="#photo-carousel-74dd3862-e5c6-11ec-827d-2b710b90c214">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sean Killen"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/0e/40e6244a-e5c8-11ec-9030-6bc8d75c2b38/629e4a4ea36d4.image.jpg?resize=800%2C800 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Sean Killen. </p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>With more than 21 years of experience, Geotab has the solutions needed to smoothly facilitate this transition to new networks, supporting fleet optimization, productivity and safety.</p><p><strong>Cutting-edge technology for the transport sector</strong></p><p>Artificial intelligence and machine learning are some of the technologies used by Geotab's telematics solution to collect and analyze vehicle data. Once stored, this data is converted into valuable information that is then made available to managers through the MyGeotab platform. "This is an open and flexible platform that gives fleet managers the ability to organize all the data stored in the cloud into valuable information that allows companies to meet their fleet needs and objectives," Killen explained.</p><p>MyGeotab platform also allows the integration of third-party solutions that are fully compatible with Geotab's base solution, offering great flexibility to users. "Thanks to Geotab's Marketplace,</p><p>it is possible to have a wide variety of fleet management reports, from which it is possible to control the fleet's fuel consumption or quantify the emissions from each vehicle in order to make decisions that achieve productivity or sustainability goals as required", said Killen. "These tools are in addition to the great adaptability offered by Geotab's end-to-end telematics solution."</p><p>Geotab provides customized reports that allow monitoring of overall driving performance through stop count, average speed or total driving time and also set alerts on any driving risk factors or engine errors. In addition, the integrated GPS technology provides constant tracking of the location of each vehicle with information on accelerometer data, engines, fuel and RPM (revolutions per minute) level. Geotab thus becomes an indispensable ally for optimizing any area of the fleet.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>The road to greater productivity in vehicle fleets</strong></p><p>Puerto Rican companies dedicated to logistics and transportation must be in constant evolution, if they want to remain competitive, satisfy their customers' needs and increase their profits. To this end, fleet managers have different tools to boost productivity, such as those based on machine learning. Through these tools it is possible to perform a periodic diagnosis of each one of the vehicle's components, detecting possible faults and errors and indicating when repairs are needed and in which areas.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4723ca7e-e5c8-11ec-b841-f39e82c32fa0" 
                    data-instance="#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal" 
                    data-target="#photo-carousel-74dd3862-e5c6-11ec-827d-2b710b90c214">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4723ca7e-e5c8-11ec-b841-f39e82c32fa0" 
                    data-instance="#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal" 
                    data-target="#photo-carousel-74dd3862-e5c6-11ec-827d-2b710b90c214">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Geotab"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/assets/v3/editorial/4/72/4723ca7e-e5c8-11ec-b841-f39e82c32fa0/629e4a59236b1.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>File picture. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Picasa</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>As Sean Killen points out, "with telematics, it is possible to adopt a predictive maintenance approach that avoids expensive maintenance and prolonged downtime, with the associated reduction in productivity." In addition, Geotab also has tools that promote fuel savings. "Thanks to the monitoring of each one of the vehicle's elements, it is possible to visualize which specific areas cause higher fuel consumption and, consequently, establish alerts that allow optimizing routes and correcting driving behaviors, favoring its efficiency."</p><p>Route optimization, predictive vehicle maintenance, driver alerts and training, reduction of idling time and speeding, as well as fuel level and fuel consumption monitoring, are solutions aimed at achieving greater efficiency in all operations. Undoubtedly, these practices, along with others such as correcting risky driving habits, hard braking, speeding or overweight loads, are favorable not only to increase fleet productivity, but also to promote driver safety and reduce the amount of CO2 emissions.</p><p><strong>Increased safety thanks to telematics</strong></p><p>According to the Puerto Rico Road Safety Commission, up to 70% of road deaths are due to not making use of the seatbelts, and at least 50% are caused by speeding and driving under the influence of alcohol. These data highlights the importance of reinforcing vehicle and drivers’ safety, preventing accidents and reducing the number of deaths, injuries and property damage caused by traffic accidents. Technology is a valuable ally for this, and Geotab's telematics solution helps to ensure better compliance with road safety laws.</p><p>One of Geotab's tools for this purpose is the driver’s safety reports. "Fleet managers can stay informed about the driving habits of each of their workers and even monitor fleet safety in real time by providing advice to drivers through two-way communication directly in the cabine," said Killen. Thanks to the data provided by these reports, it is possible to make decisions that</p><p>promote safety, and even establish a score for each driver in order to favor healthy competition among workers and, at the same time, improve driving habits through gamification.</p><p>In addition, Geotab has integrated Marketplace solutions focused on improving safety, such as dashboard cameras, which help eradicate any doubts in the event of an accident while serving as a valuable training resource for the rest of the drivers. "Thanks to collision reports and data logging, managers can also observe a vehicle's activity to determine the causes of an accident through data such as driving habits, steering, force and point of impact. In this regard, Geotab seeks to always remain at the forefront of technological innovation to continue to ensure the safety of drivers, pedestrians and property," said Killen.</p><p>Geotab promotes the mobility of the future through digitalization, using telematics and helping companies to improve every area of their vehicle fleets within its six fundamental pillars: optimization, productivity, safety &amp; security, sustainability, compliance and expandability.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20the%203G%20blackout%2C%20vehicle%20fleets%20will%20improve%20their%20safety%20and%20efficiency%20standards%20through%204G%2FLTE%20and%205G&via=wjournalpr&url=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theweeklyjournal.com/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theweeklyjournal.com/tncms/asset/editorial/74dd3862-e5c6-11ec-827d-2b710b90c214" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Weekly%20Journal%5D%20After%20the%203G%20blackout%2C%20vehicle%20fleets%20will%20improve%20their%20safety%20and%20efficiency%20standards%20through%204G%2FLTE%20and%205G&body=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd3862-e5c6-11ec-827d-2b710b90c214"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74dd3862-e5c6-11ec-827d-2b710b90c214-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74dd3862-e5c6-11ec-827d-2b710b90c214" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74dd3862-e5c6-11ec-827d-2b710b90c214" class="save-list-74dd3862-e5c6-11ec-827d-2b710b90c214-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74dd3862-e5c6-11ec-827d-2b710b90c214" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="74dd3862-e5c6-11ec-827d-2b710b90c214" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/business/after-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g/article_74dd3862-e5c6-11ec-827d-2b710b90c214.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="74dd3862-e5c6-11ec-827d-2b710b90c214" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theweeklyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.theweeklyjournal.com%2Fbusiness%2Fafter-the-3g-blackout-vehicle-fleets-will-improve-their-safety-and-efficiency-standards-through-4g%2Farticle_74dd3862-e5c6-11ec-827d-2b710b90c214.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-766992" class="tncms-block blue-title maillist-footer-title"><section id="block-766992" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-766992 ">
        <div class="block-title-inner">
            <h3>
                
                Our E-edition
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-766992"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-766992" type="checkbox" name="list_id[]" value="7608d9ac-614a-11e9-9ae2-17bc64a141a7" data-name="e-Edition Updates" title="e-Edition Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">e-Edition Updates</h4>
                                    
                                        <p><span>Would you like to receive our e-Edition every Wednesday? <strong>Signup today!</strong></span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-766992" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theweeklyjournal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-766969" class="tncms-block"><section id="block-766969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-top-stories"  href="/top-stories"  tabindex="0" >
                    <span class="nav-label ">Top Stories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-markets"  href="/markets/"  tabindex="0" >
                    <span class="nav-label ">Markets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-gallery"  href="/business-gallery/"  tabindex="0" >
                    <span class="nav-label ">Business Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editors-picks"  href="/editors-picks/"  tabindex="0" >
                    <span class="nav-label ">Editor's Picks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-766920" class="tncms-block"><section id="block-766920" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766920 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-administration"  href="/site/administration.html"  tabindex="0" >
                    <span class="nav-label ">Administration</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/personnel/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-766974" class="tncms-block padding-bottom"><div id="site-logo-766974" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/content/tncms/custom/image/8874eaae-5c54-11e9-a00e-0b3e6b8cb071.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="58"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-766971" class="tncms-block col-md-6 padding-top"><section id="block-766971" class="block emphasis-h4   " ><address>
    <strong>theweeklyjournal.com</strong><br>
    1064 Avenida Ponce De Leon<br>
    San Juan, PR 00901
    <br>
    
        <strong>Phone:</strong> 787-622-2300<br>
        <strong>Email:</strong> <a href="mailto:newsroom@wjournalpr.com">newsroom@wjournalpr.com</a><br>
    
</address></section></div><div id="tncms-block-766979" class="tncms-block padding-bottom col-md-6 connect padding-top"><div id="follow-links-766979" class="follow-links display-circles default">
    
    <section id="block-766979" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766979 ">
        <div class="block-title-inner">
            <h4>
                
                Connect
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/wjournalpr" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/wjournalpr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li class="li">
                <a href="https://www.linkedin.com/company/35641743" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theweeklyjournal.com",
  "sameAs" : ["https://www.facebook.com/wjournalpr","https://twitter.com/wjournalpr","https://www.linkedin.com/company/35641743"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-766924" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-766924"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Weekly Journal</a>, 1064 Avenida Ponce De Leon San Juan, PR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1021377" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1021377" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1021377');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("74dd3862-e5c6-11ec-827d-2b710b90c214")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-766977'),
            query_input = d.getElementById('site-search-766977-term'),
            search_dropdown = d.getElementById('site-search-766977-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-766977 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-983097'),
            query_input = d.getElementById('site-search-983097-term'),
            search_dropdown = d.getElementById('site-search-983097-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-983097 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_766982').click(function(e){
                                        $('#weather-766982 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_74dd3862_e5c6_11ec_827d_2b710b90c214_photo_modal();
                        });
                    }  else {
                        carouselInit_74dd3862_e5c6_11ec_827d_2b710b90c214_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_74dd3862_e5c6_11ec_827d_2b710b90c214_photo_modal() {
                var gallery_ad_74dd3862_e5c6_11ec_827d_2b710b90c214_photo_modal = false;
                var gallery_changed_74dd3862_e5c6_11ec_827d_2b710b90c214_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .owl-stage-outer").height( $('#carousel-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_74dd3862_e5c6_11ec_827d_2b710b90c214_photo_modal = $('#gallery-items-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal').data('owlCarousel');
                $('#carousel-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74dd3862_e5c6_11ec_827d_2b710b90c214_photo_modal.prev();
                });
                $('#carousel-74dd3862-e5c6-11ec-827d-2b710b90c214-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74dd3862_e5c6_11ec_827d_2b710b90c214_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theweeklyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>